分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
立樁量主圖(源碼)
  • 軟件大。0 Bytes
  • 推薦星級:
  • 更新時間:2009-07-05 03:24:45
  • 軟件類別: 國產軟件 / 大智慧L2公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:股票公式 股票軟件
  • (2)33%
    (4)67%

==

N:=20;
DRAWGBKLAST(DATE>900101,STRIP(RGB(75,75,75),RGB(0,0,0),0));
DRAWTEXTABS(10,10,STKLABEL+' '+STKNAME+' '+BKNAME),COLOR00FFFF;
STICKLINE(C>=O,C,O,8,0),COLOR000055;
STICKLINE(C>=O,C,O,6.5,0),COLOR000075;
STICKLINE(C>=O,C,O,5,0),COLOR000095;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000B5;
STICKLINE(C>=O,C,O,2,0),COLOR0000D5;
STICKLINE(C>=O,H,L,0.5,0),COLOR0000F5;
STICKLINE(C<O,C,O,8,0),COLOR303000;
STICKLINE(C<O,C,O,6.5,0),COLOR404000;
STICKLINE(C<O,C,O,5,0),COLOR505000;
STICKLINE(C<O,C,O,3.5,0),COLOR606000;
STICKLINE(C<O,C,O,2,0),COLOR707000;
STICKLINE(C<O,H,L,0.5,0),COLOR808000;
總股本(億):FINANCE2(35)/10000,COLORYELLOW,LINETHICK0;
流通(億):FINANCE2(37)/10000,COLORFFFFFF,LINETHICK0;
均價:=(3*C+H+L+O)/6;
VAR1:=(8*均價+7*REF(均價,1)+6*REF(均價,2)+5*REF(均價,3)+4*REF(均價,4)+3*REF(均價,5)+2*REF(均價,6)+REF(均價,8))/36;
VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
FILLRGN(VAR1,VAR2,VAR1>VAR2,(RGB(100,0,100)));
短趨:VAR1,ColorFFFFFF;
中趨:VAR2,COLORYELLOW;
PARTLINE(中趨,中趨<REF(中趨,1)),COLORGREEN;
SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND CLOSE>VAR2 AND CLOSE<VAR1;
SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1) AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);;
SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1) AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
XD2:=VAR1=VAR2 AND CLOSE>VAR1;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
量能飽和度:=IF(SAT>1,1,SAT)*100;
IF BARSTATUS=2 AND SZ1 THEN BEGIN
DRAWTEXTABS(320,25,'調整結束短線介入'),COLORRED;
END
ELSE
IF BARSTATUS=2 AND SZ2 THEN BEGIN
DRAWTEXTABS(320,25,'上升通道走勢良好'),COLORRED;
END
ELSE
IF BARSTATUS=2 AND SZ3 THEN BEGIN
DRAWTEXTABS(320,25,'股價偏離注意調整'),COLORRED;
END
ELSE
IF BARSTATUS=2 AND SZ4 THEN BEGIN
DRAWTEXTABS(320,25,'上升通道調整洗盤'),COLORGREEN;
END
ELSE
IF BARSTATUS=2 AND SZ5 THEN BEGIN
DRAWTEXTABS(320,25,'轉向特征注意離場'),COLORGREEN;
END
ELSE
IF BARSTATUS=2 AND SZ6 THEN BEGIN
DRAWTEXTABS(320,25,'通道改變堅決離場'),COLORGREEN;
END
ELSE
IF BARSTATUS=2 AND XD1 THEN BEGIN
DRAWTEXTABS(320,25,'下跌通道只宜觀望'),COLORGREEN;
END
ELSE
IF BARSTATUS=2 AND XD2 THEN BEGIN
DRAWTEXTABS(320,25,'短期底部準備進入'),COLORYELLOW;
END;
AB1:=COST(0.33);
AB2:=COST(5);
AB3:=COST(15);
AB4:=COST(55);
AB5:=COST(97);
AA1:=COST(90);
AA2:=COST(70);
AA3:=COST(30);
AA4:=COST(10);
獲利:=WINNER(CLOSE)*100;
套牢:=100-WINNER(CLOSE)*100;
DRAWTEXTABS(15,25,'量能飽和度:'+NUMTOSTRN(量能飽和度,2)+'%'),COLOR00FFFF;
DRAWTEXTABS(15,40,'90成本:'+NUMTOSTRN(AA1,2)),COLOR00FFFF;
DRAWTEXTABS(15,55,'70成本:'+NUMTOSTRN(AA2,2)),COLOR00FFFF;
DRAWTEXTABS(15,70,'30成本:'+NUMTOSTRN(AA3,2)),COLOR00FFFF;
DRAWTEXTABS(15,85,'10成本:'+NUMTOSTRN(AA4,2)),COLOR00FFFF;
DRAWTEXTABS(15,100,'底出擊:'+NUMTOSTRN(AB1,2)),COLOR00FFFF;
DRAWTEXTABS(520,25,'建倉:'+NUMTOSTRN(AB2,2)),COLOR00FFFF;
DRAWTEXTABS(600,25,'快刀:'+NUMTOSTRN(AB3,2)),COLOR00FFFF;
DRAWTEXTABS(675,25,'升浪:'+NUMTOSTRN(AB4,2)),COLOR00FFFF;
DRAWTEXTABS(520,40,'獲利:'+NUMTOSTRN(獲利,2)+'%'),COLOR00FFFF;
DRAWTEXTABS(600,40,'套牢:'+NUMTOSTRN(套牢,2)+'%'),COLOR00FFFF;
DRAWTEXTABS(675,40,'預測:'+NUMTOSTRN(AB5,2)),COLOR00FFFF;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
立樁量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(立樁量)),REF(HIGH,BARSLAST(立樁量)),6,0),COLORCYAN;
STICKLINE(CLOSE,REF(LOW,BARSLAST(立樁量)),REF(LOW,BARSLAST(立樁量)),6,0),COLORYELLOW;
TJ3:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法則:=TJ3=1;
成立:=三天法則 AND 突破;
條件成立:=FILTER(成立,3);
DRAWTEXT(條件成立,L*0.99,'成立'),COLORYELLOW;
DRAWRECTREL(0,85,15,380,RGB(30,30,30)),COLORWHITE;
AAA:=量能飽和度<=10;
BBB:=量能飽和度>10 AND 量能飽和度<=20;
CCC:=量能飽和度>20 AND 量能飽和度<=30;
DDD:=量能飽和度>30 AND 量能飽和度<=50;
EEE:=量能飽和度>50 AND 量能飽和度<=70;
FFF:=量能飽和度>70 AND 量能飽和度<=80;
GGG:=量能飽和度>80 AND 量能飽和度<=90;
HHH:=量能飽和度>90;
IF BARSTATUS=2 AND AAA THEN BEGIN DRAWRECTREL(0,350,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND BBB THEN BEGIN DRAWRECTREL(0,320,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND CCC THEN BEGIN DRAWRECTREL(0,290,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND DDD THEN BEGIN DRAWRECTREL(0,230,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND EEE THEN BEGIN DRAWRECTREL(0,170,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND FFF THEN BEGIN DRAWRECTREL(0,140,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND GGG THEN BEGIN DRAWRECTREL(0,110,15,380,RGB(255,0,0));
END
ELSE
IF BARSTATUS=2 AND HHH THEN BEGIN DRAWRECTREL(0,85,15,380,RGB(255,0,0));
END;

下載地址(點擊下圖進入下載地址網頁)

    立樁量主圖(源碼)下載

·上一軟件:頂天立地
·下一軟件:組合抄底指標

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網發布的公式指標和股票軟件絕大部分是來源于各大論壇,例如:理想論壇,老錢莊,創幻,MACD等論壇,謝謝各位老師的原創軟件。為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信雨過天晴版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有軟件和信息均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請廣大網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:1,094.23800 毫秒
网络赚钱方法大全 冕宁县| 西乌珠穆沁旗| 丰原市| 广安市| 偏关县| 资阳市| 醴陵市| 丰都县| 清远市| 湘西| 加查县| 石楼县| 桃江县| 克山县| 靖西县| 镇远县| 当涂县| 泾源县| 桃园市| 沧源| 扎鲁特旗| 洛浦县| 肥西县| 南投市| 江陵县| 西安市| 留坝县| 溆浦县| 搜索| 沁水县| 宁阳县| 柳江县| 垦利县| 长顺县| 遵义县| 稷山县| 自治县| 怀化市| 荣昌县| 依安县| 海丰县| 临洮县| 福州市| 太原市| 荔波县| 临海市| 天气| 临澧县| 龙井市| 巴青县| 临清市| 天峨县| 会泽县| 通州市| 陕西省| 松滋市| 淳化县| 晴隆县| 黔东| 鹤山市| 安义县| 丘北县| 汨罗市| 宁城县| 宣城市| 潢川县| 武威市| 阳东县| 鄱阳县| 登封市| 镇平县| 海伦市| 班玛县| 金溪县| 凤台县| 巍山| 清河县| 勐海县| 白银市| 海口市| 保靖县| 仁布县| 三门县| 自治县| 邵阳县| 黄骅市| 商河县| 平塘县| 周至县| 文登市| 昂仁县| 彝良县| 高清| 陆良县| 西盟| 洪雅县| 石台县| 福清市| 泰和县| 禄丰县| 连平县| 乌拉特中旗| 商城县| 乌苏市| 西和县| 鹤岗市| 蒙山县| 石城县| 十堰市| 杨浦区| 宜君县| 石门县| 恭城| 谷城县| 荔浦县| 兰州市| 什邡市| 思南县| 铁岭县| 平塘县| 葫芦岛市| 江油市| 三江| 翼城县| 通州区| 四平市| 白山市| 噶尔县| 崇文区| 西安市| 珲春市| 山阴县| 西吉县| 永顺县| 东兴市| 鸡泽县| 行唐县|