分析家公式網,最大的股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
空鳥專用主圖 源碼
  • 軟件大小:9.00 KB
  • 推薦星級:
  • 更新時間:2011-10-16 03:59:01
  • 軟件類別: 國產軟件 / 大智慧L2公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/
  • 相關Tags:主圖  空鳥  空鳥專用  
  • (0)0%
    (0)0%

軟件簡介

INPUT:n(14,6,100,2);
{均線部分}
生命線:EMA(C,21),CIRCLEDOT,color008888;
回調支撐:EMA(C,55),CIRCLEDOT,color888888;
牛熊分界:EMA(C,99),CIRCLEDOT,color888800;
ZC:=if(c=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(v)/100);
『實力』:IF(VOL>0,zc,C),LINETHICK0,colorred;
x:=EMA(『實力』,3)>=EMA(『實力』,5) and EMA(『實力』,5)>=EMA(『實力』,8) and EMA(『實力』,8)>=EMA(『實力』,13);

{macd逃頂部分}
TC:=SMA(C,2,1);
DIFF :=EMA(TC,7) - EMA(TC,19);
DEA := EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
drawtext(CROSS(0,MACD) AND REF(C,1)>=ma(c,20),h*1.01,'★'),colorred,align1;
drawtext(CROSS(0,MACD) AND REF(C,1)>=ma(c,20),h*1.01,'☆'),coloryellow,align1;

{疊加RSI部分}
LC1:= SMA(c,2,1);
TCRSI:=SMA(MAX(C-LC1,0),N,1)/SMA(ABS(C-LC1),N,1)*100;
LC2:= SMA(H,2,1);
THRSI:=SMA(MAX(H-LC2,0),N,1)/SMA(ABS(H-LC2),N,1)*100;
LC3:= SMA(O,2,1);
TORSI:=SMA(MAX(O-LC3,0),N,1)/SMA(ABS(O-LC3),N,1)*100;
LC4:= SMA(L,2,1);
TLRSI:=SMA(MAX(L-LC4,0),N,1)/SMA(ABS(L-LC4),N,1)*100;
TVar:=SMA(((10000 * CLOSE) / INDEXC),2,1);
『大盤關聯』:=SMA(MAX(((10000 * C) / INDEXC)-TVar,0),N,1)/SMA(ABS(((10000 * C) / INDEXC)-TVar),N,1)*100;
{以下顯示疊加指標的數值}
TTRSI:=(TCRSI+TORSI+THRSI+TLRSI+『大盤關聯』)/5;
{以下計算疊加比和疊加平移量}
{1、疊加區域高度}
kh:=hhvALL(h);
kL:=LLvALL(L);
rh:=hhvALL(TTRSI);
rL:=LLvALL(TTRSI);
{2、疊加比}
br:=(kh-kL)/(rh-rL);
{3、疊加平移量}
wk:=(kh-kL);
wr:=(kh+kL-(rh+rL)*br)/2;
{以下畫疊加線}
強弱線:TTRSI*br+wr,Color00FFFF;
PARTLINE(強弱線,強弱線<=(20*br+wr),RGB(0,255,0),強弱線>=(50*br+wr),RGB(255,0,0));
{以下畫疊加指標的橫坐標線}
STICKLINE(c,20*br+wr,20*br+wr,1,1),color888888;
STICKLINE(c,50*br+wr,50*br+wr,1,1),color888888;
STICKLINE(c,80*br+wr,80*br+wr,1,1),color888888;

{黃金分割線}
lhnh:=BARSLAST(DISPSTATUS=1)+1;
hh:=HHV(h ,lhnh);
ll:=llV(l ,lhnh);
『金38』:(ll+(hh-ll)*0.618),coloryellow,linethick0;
『金50』:(ll+(hh-ll)*0.5),coloryellow,linethick0;
『金62』:(ll+(hh-ll)*0.382),coloryellow,linethick0;
DRAWTEXT(DISPSTATUS=2,ll+(hh-ll)*0.618,' 38%'),coloryellow;
DRAWTEXT(DISPSTATUS=2,ll+(hh-ll)*0.5,' 50%'),coloryellow;
DRAWTEXT(DISPSTATUS=2,ll+(hh-ll)*0.382,' 62%'),coloryellow;
FILLRGN(ll+(hh-ll)*0.60182,ll+(hh-ll)*0.63418,c>0,995599),layer7;
FILLRGN(ll+(hh-ll)*0.48382,ll+(hh-ll)*0.51618,c>0,995599),layer7;
FILLRGN(ll+(hh-ll)*0.39818,ll+(hh-ll)*0.36582,c>0,995599),layer7;
FILLRGN(ll+(hh-ll)*0.00618,ll-(hh-ll)*0.00618,c>0,995599),layer7;
FILLRGN(hh+(hh-ll)*0.00618,hh-(hh-ll)*0.00618,c>0,995599),layer7;

{k線部分}
{1、多頭市場}
stickline(x and c>=o,O,C,5,0),COLOR0000FF;
stickline(x and c>=o,h,l,0,1),COLOR0000FF;
stickline(x and c<o,O,C,5,1),COLORFF00FF;
stickline(x and c<o,h,o,0,1),COLORFF00FF;
stickline(x and c<o,l,c,0,1),COLORFF00FF;
{2、空頭市場}
stickline(not(x) and c<o,O,C,5,0),COLOR00EE00;
stickline(not(x) and c<o,H,L,1,0),COLOR00EE00;
stickline(not(x) and c>=o,O,C,5,1),COLORFFBB00;
stickline(not(x) and c>=o,H,C,1,1),COLORFFBB00;
stickline(not(x) and c>=o,L,O,1,1),COLORFFBB00;

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    空鳥專用主圖 源碼下載

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站內所有廣告其網站的一切言論與行為均與本站(分析家公式網)無關,請廣大投資者小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:1,046.87500 毫秒
網站備案信息:粵ICP備05017571號
网络赚钱方法大全 弥渡县| 安达市| 渭源县| 赫章县| 宁武县| 临颍县| 大埔区| 垦利县| 花莲市| 苏尼特右旗| 花莲县| 北川| 怀安县| 博爱县| 宕昌县| 筠连县| 综艺| 崇仁县| 吕梁市| 陆河县| 沙田区| 佛冈县| 化隆| 连平县| 乐清市| 米林县| 长寿区| 城步| 雅安市| 禄丰县| 神池县| 乐东| 龙州县| 崇左市| 张家界市| 长葛市| 天全县| 汝州市| 东乡族自治县| 凤阳县| 商城县| 城固县| 秭归县| 兴山县| 淅川县| 乌兰察布市| 肇庆市| 汽车| 东光县| 会昌县| 安泽县| 监利县| 平罗县| 谷城县| 涞水县| 手游| 宜兰县| 松桃| 灵丘县| 灵璧县| 河北省| 阿尔山市| 通州市| 伊通| 阳谷县| 娄烦县| 江安县| 富蕴县| 盐亭县| 崇阳县| 武夷山市| 庆元县| 洛扎县| 河池市| 重庆市| 石阡县| 吉首市| 乌审旗| 桐柏县| 永靖县| 仁寿县| 精河县| 若羌县| 花莲县| 芜湖市| 喀什市| 敖汉旗| 宕昌县| 吴旗县| 青海省| 同江市| 诸暨市| 两当县| 郁南县| 松江区| 南宫市| 五指山市| 迁西县| 鹿泉市| 克东县| 连城县| 梁山县| 德钦县| 明溪县| 濉溪县| 舟曲县| 英山县| 商河县| 庆安县| 横峰县| 光山县| 阿拉善右旗| 南宫市| 杭锦旗| 隆安县| 辽阳县| 临颍县| 石楼县| 阳曲县| 邵东县| 永泰县| 湛江市| 南川市| 疏附县| 临泉县| 张掖市| 阿图什市| 洪洞县| 额尔古纳市| 建阳市| 乌兰县| 福贡县| 额尔古纳市| 右玉县| 浙江省| 沁源县| 宝应县|