分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶注冊
十全十美十指金叉 - 大智慧L2版
  • 軟件大小:10.0 KB
  • 推薦星級:
  • 更新時間:2009-03-21 19:38:13
  • 軟件類別: 國產軟件 / 大智慧L2公式
  • 軟件語言:簡體中文
  • 授權方式: 解密版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/2000/XP/2003/
  • 相關Tags:股票公式 股票軟件
  • (19)29%
    (46)71%

軟件簡介

{十全十美十指金叉 - 大智慧L2版}

{用法不需要多說了,十項指標金叉,PS:可惜的是滬深兩市除了中小板流暢外,其它的股有點卡,各位兄弟姐妹看看哪的問題,請指正,如果你股票賺錢了是否想升級一下你的電腦,讓指標運行流暢點}
input:N1(3,1,100),N2(5,1,100),N3(9,1,100),N4(13,1,100),N5(21,1,100),N6(34,1,100);
DIFF:=EMA(CLOSE,N3)-EMA(CLOSE,N4);
DEA:=EMA(DIFF,N2);
DRAWICON(DIFF>DEA,1,7),ALIGN1;
DRAWICON(DIFF<DEA,1,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,1,'  MACD'),COLORFFFFFF;
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV1,N1,1);
D:=SMA(K,N1,1);
DRAWICON(K>D,2,7),ALIGN1;
DRAWICON(K<D,2,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,2,'  KDJ'),COLORFFFFFF;
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),N2,1))/(SMA(ABS(CLOSE-LC),N2,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),N4,1))/(SMA(ABS(CLOSE-LC),N4,1))*100;
DRAWICON(RSI1>RSI2,3,7),ALIGN1;
DRAWICON(RSI1<RSI2,3,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,3,'  RSI'),COLORFFFFFF;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,N4)-CLOSE)/(HHV(HIGH,N4)-LLV(LOW,N4))*100;
LWR1:=SMA(RSV,N1,1);
LWR2:=SMA(LWR1,N1,1);
DRAWICON(LWR1>LWR2,4,7),ALIGN1;
DRAWICON(LWR1<LWR2,4,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,4,'  LW&R'),COLORFFFFFF;
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
DRAWICON(CLOSE>BBI,5,7),ALIGN1;
DRAWICON(CLOSE<BBI,5,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,5,'  BBI'),COLORFFFFFF;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,N2),N1)/EMA(EMA(ABS(MTM),N2),N1);
MMM:=100*EMA(EMA(MTM,N4),N3)/EMA(EMA(ABS(MTM),N4),N3);
DRAWICON(MMS>MMM,6,7),ALIGN1;
DRAWICON(MMS<MMM,6,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,6,'  ZLMM'),COLORFFFFFF;
A6:=MMS>MMM;
BIAS:=(C-MA(C,N2))/MA(C,N2);
DIF:=(BIAS-REF(BIAS,16));
DBCD:=SMA(DIF,76,1);
MM:=MA(DBCD,5);
DRAWICON(DBCD>MM ,7,7),ALIGN1;
DRAWICON(DBCD<MM,7,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,7,'  DBCD'),COLORFFFFFF;
A7:=DBCD>MM;
持股:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORRED;
支撐:LLV(持股,3),LINETHICK0,COLOR00FFFF;
下跌:MA(持股,12),COLOR6B8E23,LINETHICK0;
轉向:=CROSS(持股,下跌){ AND 下跌<30};
MA1:=MA(持股,5);
向下:=CROSS(MA1,持股) AND MA1>80;
DRAWICON(持股>下跌 ,8,7),ALIGN1;
DRAWICON(持股<下跌,8,8),ALIGN1;
DRAWTEXT(BARSTATUS=2,8,'  CGZ'),COLORFFFFFF;
{分析家公式網 http://www.aitinggj.net 整理}
A8:=持股>下跌;
mtm:=c-ref(c,1);
ZLGJ:=100*ema(ema(mtm,N3),N3)/ema(ema(abs(mtm),N3),N3);
MAZL:=MA(ZLGJ,5);
DRAWICON(ZLGJ>MAZL,9,7),ALIGN1;
DRAWICON(ZLGJ<MAZL,9,8),ALIGN1;
A9:=ZLGJ>MAZL;
DRAWTEXT(BARSTATUS=2,9,'  ZLGJ'),COLORFFFFFF;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
攻擊流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
GJJ:=EMA(攻擊流量,8);
LLJX:=EMA(攻擊流量,3);
資金流量:LLJX,LINETHICK0,COLOR0000FF;
DRAWICON(資金流量>0,10,7),ALIGN1;
DRAWICON(資金流量<0,10,8),ALIGN1;
A10:=資金流量>0;
DRAWTEXT(BARSTATUS=2,10,'  ZJL'),COLORFFFFFF;
指導線:(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10),linethick2,COLORFFFF00;
選股:IF(指導線 >6,1,0),linethick3,ColorFF00FF;{
(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10),COLORFFFF00;
買入:A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10=1
AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND A9 AND A10,1)=0,COLORFFFF00;};


 

下載地址(點擊上圖是廣告,點擊下圖進入下載地址網頁)

    十全十美十指金叉 - 大智慧L2版下載

·上一軟件:投機至尊-投機指標
·下一軟件:量神三合一公式

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網發布的公式指標和股票軟件絕大部分是來源于各大論壇,例如:理想論壇,老錢莊,創幻,MACD等論壇,謝謝各位老師的原創軟件。為了達到最快的下載速度,推薦使用網際快車迅雷下載本站軟件。
* 請一定升級到最新版WinRAR3.61才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc格式股票公式,可以用通達信股票軟件引入使用;
* tni格式股票公式,僅可以用通達信新版本引入使用例如通達信v6.05以上版本,通達 信老版本不能引入;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費破解FNC大智慧公式;破 解hxf同花順,daf操盤手,alg飛狐等原碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本網就可以有資 料說明編寫過程,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含破解及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

特別聲明:本站不招任何收費會員,站內所有廣告其網站的一切言行均與本站無關,請廣大網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:140.62500 毫秒
網站備案信息:蘇ICP備12037878號
网络赚钱方法大全 梁山县| 卓资县| 科尔| 多伦县| 金川县| 四川省| 丰镇市| 手游| 古浪县| 永济市| 清苑县| 玛多县| 鲁甸县| 德昌县| 如东县| 手游| 乳山市| 沙湾县| 若尔盖县| 晋城| 科技| 靖安县| 庆云县| 沂源县| 汾西县| 长武县| 芜湖市| 剑阁县| 安平县| 抚远县| 乐陵市| 惠州市| 乌兰县| 天全县| 汝州市| 张家界市| 镇原县| 桂林市| 黄浦区| 泰州市| 秦安县| 津市市| 嵩明县| 蒲城县| 宁南县| 汝州市| 长乐市| 吉林省| 凤山县| 宁安市| 仙桃市| 伊金霍洛旗| 道真| 临漳县| 舒兰市| 辽宁省| 平乡县| 奉节县| 从化市| 铜鼓县| 田林县| 金华市| 寿宁县| 开封县| 荥经县| 武冈市| 广东省| 根河市| 肥西县| 道孚县| 葫芦岛市| 鹤壁市| 公主岭市| 高雄县| 盐津县| 文成县| 会泽县| 环江| 龙海市| 桦甸市| 廊坊市| 四会市| 凯里市| 白银市| 台中县| 门头沟区| 西和县| 雷山县| 新乡县| 黎平县| 康马县| 修文县| 临猗县| 汕尾市| 鄂尔多斯市| 凌海市| 衡阳县| 和硕县| 梅河口市| 眉山市| 方正县| 四会市| 祥云县| 淮北市| 布尔津县| 静宁县| 内黄县| 沁水县| 神木县| 盐津县| 修文县| 阿克苏市| 太湖县| 墨脱县| 肃北| 兰西县| 深圳市| 自治县| 灵璧县| 新竹县| 兴宁市| 罗甸县| 临城县| 淮阳县| 乐平市| 崇义县| 肥西县| 沁源县| 比如县| 无棣县| 黑龙江省| 阿克苏市| 云南省| 台东市| 习水县| 扶绥县| 达尔|