分析家公式網,免費股票公式,股票軟件下載站 用戶登錄  |  用戶 注冊
通達信公式戌狗火山爆發
  • 軟件大小:5.00 KB
  • 推薦星級:
  • 更新時間:2019-06-11 05:03:46
  • 軟件類別: 國產軟件 / 通達信公式
  • 軟件語言:簡體中文
  • 授權方式: 免費版
  • 聯系方式:暫無聯系方式
  • 官方主頁: Home Page
  • 點擊大圖:  【一鍵轉帖到論壇】
  • 插件情況:
  • 運行環境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相關Tags:戌狗火山爆發  
  • (0)0%
    (0)0%

軟件介紹

N:=30;M:=13;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
RSIF:=90-RSI1,COLOR33DD33;
A4:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;
VAR22:=LLV(LOW,10);
VAR33:=HHV(HIGH,25);
動力線:EMA((CLOSE-VAR22)/(VAR33-VAR22)*4,4);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
PP101:=SMA(RSV,3,1);
PP102:=SMA(PP101,3,1);
PP103:=3*PP101-2*PP102;
STICKLINE(動力線>0 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),20,80,0,1),COLORGRAY;
STICKLINE(動力線>=0.2 AND 動力線<0.5 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),20,35,2,1),COLORGRAY;{底部保持關注,灰色}
STICKLINE(動力線>=0.5 AND 動力線<1.75 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),35,50,2,0),COLORYELLOW;{底部酌情買入,黃色}
STICKLINE(動力線>=1.75 AND 動力線<3.2 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),50,65,2,0),COLORRED;{強勢持倉段,紅色}
STICKLINE(動力線>=3.2 AND 動力線<3.45 AND ISLASTBAR AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),65,72,2,0),COLORLIRED;{階段賣出,粉紅}
STICKLINE(動力線>=3.45 AND ISLASTBAR,72,80,2,0) AND PP103<PP101,COLORCYAN;{清倉賣出,青色};
STICKLINE(PP103<PP101 AND ISLASTBAR,30,70,1,1),COLORGREEN;{甭看了,快找高人指點或者罵街,好像要大跌,綠色};
{以下顯示在上方第二行}
STICKLINE(動力線>0 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORGRAY;
STICKLINE(動力線>=0.2 AND 動力線<0.5 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,92,3,0),COLORGRAY;{底部保持關注,灰色}
STICKLINE(動力線>=0.5 AND 動力線<1.75 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORYELLOW;{底部酌情買入,黃色}
STICKLINE(動力線>=1.75 AND 動力線<3.2 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,94,1,0),COLORRED;{強勢持倉段,紅色}
STICKLINE(動力線>=3.2 AND 動力線<3.45 AND ((PP103>PP101 AND PP103<REF(PP103,1)) OR PP103>PP101),95,92,3,0),COLORLIRED;{階段賣出,粉紅}
STICKLINE(動力線>=3.45,95,92,3,0) AND PP103<PP101,COLORCYAN;{清倉賣出,青色};
STICKLINE(PP103<PP101,95,94,1,0),COLORGREEN;{甭看了,快找高人指點或者罵街,好像要大跌,綠色};
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;{分析家公式網www.aitinggj.net}
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趨勢:IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趨勢,1)< 趨勢, 趨勢,REF(趨勢,1),2,0),COLORMAGENTA;
STICKLINE(REF(趨勢,1)> 趨勢, 趨勢,REF(趨勢,1),2,0),COLORGREEN;
強弱分界:=50,COLORFFFFCC;
底部:=0,COLOR00FFFF;
安全:=20,COLORFFAA66,LINETHICK1;
預警:=80,COLORFFAA66,LINETHICK1;
頂部:=100,COLORFFFF33;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
價位線:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(3.5,價位線),110-4,"●賣"),COLORWHITE;
VAR2Q:=REF(LOW,1);
VAR3Q:=SMA(ABS(LOW-VAR2Q),3,1)/SMA(MAX(LOW-VAR2Q,0),3,1)*100;
VAR4Q:=EMA(IF(CLOSE*1.3,VAR3Q*10,VAR3Q/10),3);
VAR5Q:=LLV(LOW,30);
VAR6Q:=HHV(VAR4Q,30);
VAR7Q:=IF(MA(CLOSE,58),1,0);
VAR8Q:=EMA(IF(LOW<=VAR5Q,(VAR4Q+VAR6Q*2)/2,0),3)/618*VAR7Q;
VAR9Q:=IF(VAR8Q>100,100,VAR8Q);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
{分析家公式網www.aitinggj.net}
走勢:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
賣臨界:STICKLINE(走勢-AA6>85,103,100,15,1),COLORRED,LINETHICK2;
VAR11:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(LOW-VAR11),13,1)/SMA(MAX(LOW-VAR11,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=LLV(LOW,33);
VAR51:=EMA(IF(LOW<=VAR41,VAR31,0),3);
主力進場:IF(VAR51>REF(VAR51,1),VAR51,0),COLORRED,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLOR000055;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.6,0 ),COLOR000077;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,2.1,0 ),COLOR000099;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,1.5,0 ),COLOR0000BB;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.9,0 ),COLOR0000DD;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,0.3,0 ),COLOR0000FF;
洗盤:IF(VAR51<REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLOR005500;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.6,0),COLOR007700;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,2.1,0),COLOR009900;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,1.5,0),COLOR00BB00;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.9,0),COLOR00DD00;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,0.3,0),COLOR00FF00;
VAR12:=3;
VAR28:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));
SS1:=(LOW+HIGH+CLOSE*2)/4;
 

下載地址(點擊下圖進入下載地址網頁)

    通達信公式戌狗火山爆發下載

·上一軟件:通達信公式預定黃金柱
·下一軟件:短中線出擊主圖

軟件評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論

下載說明

* 下載方法:點擊上面的綠色圖片(圖片有“下載地址”文字),就新開一個頁面,點擊“本地高速下載”,或者點擊文字“下載地址1”即可下載軟件

* 本網站提供各類股票軟件(大智慧股票軟件 股票軟件哪個好 股票軟件下載 通達信股票軟件 同花順軟件 飛狐軟件 文華軟件 期貨軟件 手機炒股軟件 指南針股票軟件 東方財富通)和各種股票軟件公式指標(大智慧公式 通達信公式 同花順公式 操盤手公式 文華公式 飛狐公式 等等股票公式 股票價格計算公式 股票公式網 股票公式大全 股票公式論壇),還有各類股票書籍(股票入門書籍下載 股票書籍下載 股票書籍免費下載),都網上搜集轉載可以免費下載
* 請一定升級到最新版WinRAR才能正常解壓本站提供的軟件!

本網提供的公式文件說明:
* alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
* exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
* tnc和tni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
* tne,tn6格式公式,可以用通達信公式編輯器5.0版導入,推薦通達信短線極品版本;
* hxf格式股票公式,僅可以用同花順股票軟件引入使用。
以上的各種軟件都可以在本網股票軟件欄目找到并下載!

* 關于股票公式時間限制,如果在引入大智慧公式,交易師公式或者飛狐公式的時候,發現公式名稱欄是空白的,這時候調整電腦時間到1997年,又能出現公式名稱 ,并且能正常顯示,可能是公式使用期限已過。
* 關于公式解密收費解密大智慧公式(FNC格式)大智慧股票池,同花順公式(hxf格式),操盤手公式(daf),飛狐公式(alg),博易大師公式,文華公式等等源碼,可解密完全加密定向加密公式或延時,收費服務無意勿擾,聯系QQ984388831。

* 關于股票公式源碼編輯
本網提供的源碼,一般都可以編輯成公式,如果不明白公式的編輯,在本頁右側教程錄像可參考,或者找公式教程資料學習,請搜索:教程

* 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
* 站內提供的所有軟件包含和諧及注冊碼均是由網上搜集,若侵犯了你的版權利益,敬請來信通知我們!

關于本站 | 網站幫助 | 廣告合作 | 下載聲明 | 友情連接 | 網站地圖 |

聲明:本站所有股票軟件、股票書籍和股票新聞均免費。站內所有廣告,如有收費行為,均與本站無任何關系!請網友小心謹慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
頁面執行時間:482.42190 毫秒
腾讯分分彩全天免费计划 聂拉木县| 墨江| 北辰区| 神农架林区| 社会| 佛坪县| 河间市| 阳高县| 禹州市| 泰兴市| 河北省| 鄂托克前旗| 车致| 大连市| 尼木县| 体育| 内丘县| 肃宁县| 凤城市| 灵寿县| 乌拉特后旗| 赣榆县| 西林县| 延吉市| 重庆市| 磐安县| 米易县| 怀仁县| 乌鲁木齐县| 乌鲁木齐县| 简阳市| 奉化市| 息烽县| 湄潭县| 固阳县| 凤庆县| 溧阳市| 双城市| 桐乡市| 克东县| 济宁市| 宁津县| 谢通门县| 赞皇县| 玛多县| 旅游| 宝清县| 鄯善县| 闽侯县| 嘉义市| 常熟市| 定边县| 凉城县| 华池县| 鹤岗市| 钟山县| 邵东县| 五常市| 富源县| 济源市| 灵丘县| 五华县| 泊头市| 揭东县| 宁陕县| 高邮市| 兴仁县| 无锡市| 永泰县| 十堰市| 邮箱| 黎川县| 阿瓦提县| 松桃| 九龙坡区| 曲阳县| 嫩江县| 凌源市| 喜德县| 称多县| 大港区| 信阳市| 阿拉善左旗| 抚顺县| 常山县| 孟津县| 平山县| 上饶县| 鹿泉市| 竹山县| 潞西市| 龙门县| 青海省| 桦南县| 札达县| 临猗县| 达日县| 铜鼓县| 阿瓦提县| 特克斯县| 泸水县| 突泉县| 汉中市| 左贡县| 慈利县| 临沭县| 左贡县| 宝坻区| 宁德市| 宜春市| 海晏县| 循化| 金秀| 四平市| 江孜县| 汾阳市| 齐河县| 板桥市| 辉县市| 高碑店市| 弥勒县| 英超| 镇沅| 阜宁县| 石楼县| 八宿县| 合山市| 克什克腾旗| 汾西县| 苗栗县| 公主岭市| 达日县| 千阳县| 闽侯县| 肥乡县| 甘孜县| 肥城市|